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Xevo TQD tune page is unresponsive in MassLynx - WKB77706

Article number: 77706

SYMPTOMS

  • Tune page opens, but buttons do not respond
  • Tune page voltage readbacks are zero, and many indicator lights are showing red in diagnostics
  • Status in the bottom-right corner says "Instrument Present"

ENVIRONMENT

  • MassLynx
  • SQ Detector
  • SQ Detector 2
  • TQ Detector
  • ACQUITY TQD
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-GC
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-XS
  • Xevo TQ-S cronos
  • Xevo Absolute

CAUSE

Instrument has lost communication with the host PC.

FIX or WORKAROUND

Instrument requires an EPC reboot. There are a few ways to reboot the EPC.

A) Reboot thru Telnet

  1. Close Masslynx and the MS Console
  2. Go the START > Windows Systems > Run  (note: the Run option may be pinned to the START menu)
  3. Enter: telnet epc  in the Run dialog and hit OK
  4. At the blinking cursor type reboot and hit enter
  5. Wait about 2 to 3 minutes for the epc to reboot. You may hear a chime at the end of the boot process
  6. Open Masslynx and verify the Not Scanning status at the bottom of the sample list page. 

 

B) Reboot using the reset button.

  1. Close Masslynx and the MS Console
  2. Go the START > Windows Systems > Run  (note: the Run option may be pinned to the START menu)
  3. Push the reset button on the front of the instrument, often found inside a small hole. 
  4. Wait about 2 to 3 minutes for the epc to reboot. You may hear a chime at the end of the boot process
  5. Open Masslynx and verify the Not Scanning status at the bottom of the sample list page. 

 

C) Reset both EPC and the IP address for the mass spec

  1. Close MassLynx and the MS Console.
  2. Reboot the host PC.
  3. Remove MS from the Waters DHCP server configuration.
  4. Reboot the embedded PC.
  5. Confirm that IP address, MAC address, Name, and Type all repopulate in the DHCP server configuration window.
  6. Once MassLynx opens again, the status in the bottom-right corner should say "Not Scanning".

 

ADDITIONAL INFORMATION

The following KCS articles are useful for rebooting the EPC:

https://support.waters.com/KB_Inst/Mass_Spectrometry/WKB7776_How_do_I_reboot_the_EPC_in_my_Mass_Spec

https://support.waters.com/KB_Inst/Mass_Spectrometry/WKB7610_No_communications_with_the_XEVO_TQD

 

id77706, comms, MLYNX, MLYNXV41, SUPMM, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

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