Skip to main content
Waters

"Server Busy" Error stopping MassLynx during overnight runs - WKB3249

Article number: 3249

SYMPTOMS

  • MassLynx sample list acquisition pauses randomly
  • Run pauses during overnight run
  • Operating system "Server Busy" error shows on pop-up window
  • No other MassLynx error messages

ENVIRONMENT

  • MassLynx
  • All MS systems
  • Third-party software
  • Antivirus software (e.g. Bitdefender, Sophos, Eset Node32, McAfee, Symantec, Kaspersky)

CAUSE

Server Busy messages are caused by resource conflicts. Usually third-party programs using resources that MassLynx is trying to use.
This can be antivirus software (Sophos, Eset Node32, McAfee, Symantec), file transfer programs/backup software (Avamar), or applications performing automatic updates (Google Toolbar).

FIX or WORKAROUND

Remove the resource conflict by doing the following:

  1. Set the antivirus software to exclude all MassLynx related processes.
  2. Only allow full antivirus scans when MassLynx is not acquiring data.
  3. Only allow backup software to run when MassLynx is not acquiring data.
  4. Disable programs' automatic updates during MassLynx acquisition.

ADDITIONAL INFORMATION

See article How to configure Symantec Antivirus software for MassLynx

See article Server Busy Error MassLynx

id3249, A-SQ, A-SQ, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, RADIAN, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOG3QTOF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

Not able to find a solution? Click here to request help.