"Server Busy" error with MassLynx - WKB6806
SYMPTOMS
- MassLynx communication problem
- "Server Busy" error in pop-up window
ENVIRONMENT
- MassLynx
- Any MS
- Third-party software
- Antivirus software (e.g. Bitdefender, Sophos, Eset Node32, McAfee, Symantec, Kaspersky, Sophos Security, Sentinel-One antivirus software)
CAUSE
Unsupported antivirus software is configured without the correct exceptions.
FIX or WORKAROUND
- If possible, remove the unsupported security software and replace it with a supported version (see MassLynx release notes).
- If the switch is not allowed by local IT policies, ask the IT department to configure the following exceptions in the antivirus software.:
- C:/MassLynx/
- C:/Program Files (x86)/Waters Instruments/
- Any folders to which data is written during acquisitions
- .raw file type
- all MassLynx related processes.
- Only allow full antivirus scans when MassLynx is not acquiring data.
See also this article: Recommended antivirus exclusions, firewall setup and UAC settings for MassLynx - WKB21150
ADDITIONAL INFORMATION
Similar problems may arise with other unsupported antivirus software. The same solutions may be applicable.
See also: "Server Busy" Error stopping MassLynx during overnight runs
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