Skip to main content
Waters

Mass spectrometer is missing from the MS Console - WKB11175

Article number: 11175

SYMPTOMS

  • No MS visible in the MS Console.
  • LC module is visible in the Console.
  • MS visible in the DHCP server and controlled on the Tune page.
  • Regenerating the ACQUITY settings.xml file does not resolve the issue.
  • Running ICSCompanionSetup.exe /v"SKIP=TRUE" command does not resolve the issue.

ENVIRONMENT

  • 3100 Mass Detector
  • ACQUITY QDa Mass Detector
  • ACQUITY UPLC
  • Empower
  • MassLynx
  • MassLynx SCN 802
  • MS Console
  • SQ Detector 2
  • SYNAPT G2
  • SYNAPT G2-S
  • SYNAPT G2-Si
  • SYNAPT XS
  • TQ Detector
  • Xevo QTof 
  • Xevo G2
  • Xevo G2-S
  • Xevo G2-XS
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S cronos
  • Xevo TQ-S micro
  • Xevo TQ-XS

CAUSE

Corrupt MassLynx files.

FIX or WORKAROUND

Reinstall MassLynx.

ADDITIONAL INFORMATION

Reinstalling should be a last resort. Try using articles WKB11966 and WKB23234 to troubleshoot this issue first.

Not able to find a solution? Click here to request help.