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Waters

Resolving a Blank MS Console/Missing ACQUITY or MS modules - WKB11966

Article number: 11966

This article is part of a troubleshooting path. The steps in the path are linked via the line of dots below the article title. If the symptoms below do not precisely match your issue, or if the solution has not fixed the issue, consider starting at the beginning of the path using this link

SYMPTOMS

  • MS Console is missing modules
  • MS Console is blank
  • No error messages appear

ENVIRONMENT

  • ACQUITY Console
  • ACQUITY SQD
  • ACQUITY TQD
  • ACQUITY UPLC
  • MassLynx 4.1
  • SYNAPT
  • SYNAPT G2
  • SYNAPT G2-S
  • SYNAPT G2-Si
  • Xevo QTof MS
  • Xevo G2 QTOF
  • Xevo G2-S QTOF
  • Xevo G2-XS
  • Xevo TQ-S
  • Xevo TQ MS
  • Xevo TQD
  • 3100 Mass Detector

CAUSE

ACQUITYSettings.xml file is corrupt. This controls which modules are displayed within the MS Console window.

FIX or WORKAROUND

  1. Close MassLynx.
  2. Run the StopACQUITYProcesses.cmd and StopMasslynxProcesses.cmd from "C:\Program Files (x86)\Waters Instruments\Bin".
  3. Navigate to C:\Program Files (x86)\Waters Instruments\Settings and rename or delete the current ACQUITYSettings.xml file.
  4. Reopen MassLynx and the MS Console. The ACQUITYSettings.xml file is now re-created and the console window displays correctly.

ADDITIONAL INFORMATION

If the fix does not work, repeat the procedure and delete the additional files (ACQUITYInstrumentConfig.xml, Solventlibrary.xml, System.xml)

This issue has also been reported to be resolved by re-installing the driver pack and / or MassLynx.

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