Error: Z-axis calibration out of range (8.0) - WKB203828
Article number: 203828
SYMPTOMS
- When trying to calibrate the z axis, the needle stops about 1 mm away from the tray and cannot go down further
- When saving, the error message "Z-axis calibration out of range (8.0)" appears
ENVIRONMENT
- ACQUITY APC Sample Manager - FTN
- ACQUITY Arc
- ACQUITY Arc Premier
- ACQUITY Arc Sample Manager FTN-R
- ACQUITY UPLC
- ACQUITY UPLC H-Class
- ACQUITY UPLC H-Class Bio
- ACQUITY UPLC I-Class
- ACQUITY UPLC H-Class PLUS
- ACQUITY UPLC H-Class PLUS Bio
- ACQUITY UPLC I-Class PLUS
- ACQUITY UPLC M-Class
- nanoACQUITY UPLC
- ACQUITY UPLC Sample Manager
- ACQUITY UPLC Sample Manager - Flow Through Needle PLUS (SM-FTN PLUS)
- ACQUITY Premier System
CAUSE
Unknown; possibly a corruption of the NV Ram
FIX or WORKAROUND
- Reset Sample Manager NVRAM - within ACQUITY console - select the sample manager on the left handside.
- From the toolbar, go to Troubleshooting > Service Mode and enter the service password.
- From the tool bar, go to Maintain > Reset non volatile RAM and then perform the following
ADDITIONAL INFORMATION
