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Waters

Error: Z-axis calibration out of range (8.0) - WKB203828

Article number: 203828

SYMPTOMS

  • When trying to calibrate the z axis, the needle stops about 1 mm away from the tray and cannot go down further
  • When saving, the error message "Z-axis calibration out of range (8.0)" appears

ENVIRONMENT

  • ACQUITY APC Sample Manager - FTN
  • ACQUITY Arc
  • ACQUITY Arc Premier
  • ACQUITY Arc Sample Manager FTN-R
  • ACQUITY UPLC
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC H-Class Bio
  • ACQUITY UPLC I-Class
  • ACQUITY UPLC H-Class PLUS
  • ACQUITY UPLC H-Class PLUS Bio
  • ACQUITY UPLC I-Class PLUS
  • ACQUITY UPLC M-Class
  • nanoACQUITY UPLC
  • ACQUITY UPLC Sample Manager 
  • ACQUITY UPLC Sample Manager - Flow Through Needle PLUS (SM-FTN PLUS)
  • ACQUITY Premier System

CAUSE

Unknown; possibly a corruption of the NV Ram

FIX or WORKAROUND

  1. Reset Sample Manager NVRAM - within ACQUITY console - select the sample manager on the left handside.
  2. From the toolbar, go to Troubleshooting > Service Mode and enter the service password.
  3. From the tool bar, go to Maintain > Reset non volatile RAM and then perform the following
    1. R-axis calibration  
    2. Z-axis needle calibration
    3. Characterise Needle Seal

ADDITIONAL INFORMATION

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