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The NuGenesis SDMS Instrument Agents service starts but the agents do not run - WKB61294

Article number: 61294

SYMPTOMS

  • The SDMS instrument agents are configured to run as a service, but when the service is started, the agents do not run
  • The agents are not archiving files
  • The agents' log files are not being updated

ENVIRONMENT

  • NuGenesis 8 SDMS

CAUSE

An incorrect parameter in the Instrument Agents service configuration prevents the service from logging in to SDMS.

FIX or WORKAROUND

  1. Edit the file Drive:\Program Files\Waters\SDMSInstrumentAgents\agents\bin\windows\wrapper.conf in Notepad.
  2. Modify the service parameters as described in article WKB61222.
  3. Confirm that each of the four parameters is correct.
    • SDMS username—Using "ngprojmgr" is recommended.
    • Password—If the password for ngprojmgr is changed, update it here.
    • SDMS server location—Must be "<Local Servers>".
    • SDMS server name
  4. Save and close the file.
  5. Restart the "Waters SDMS Instrument Agents" service.
  6. If the agents still do not run, enable debug logging per article WKB61218, restart the service, and check wrapper.log for error messages.

ADDITIONAL INFORMATION


id61294, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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