"Unable to launch viewer" error message during preview of File Capture record in NuGenesis SDMS - WKB61283
Article number: 61283
SYMPTOMS
- The following error message appears during a preview of File Capture record: "NuGenesis Preview/Restore Web: Unable to launch Viewer"
ENVIRONMENT
- NuGenesis 8 SDMS
CAUSE
The "NuGenesis Info 8.0" entry in the win.ini file points to an incorrect install directory.
FIX or WORKAROUND
Update win.ini file
from:
LongInstallDir=C:\Program Files\NuGenesis 8.0
LongNgCommFilesDir=C:\Program Files\NuGenesis 8.0\Common Files
to:
LongInstallDir=C:\Program Files(x86)\NuGenesis 8.0
LongNgCommFilesDir=C:\Program Files(x86)\NuGenesis 8.0\Common Files
ADDITIONAL INFORMATION
For a single-user, non-Citrix or Terminal Server machine, the relevant file is C:\Windows\win.ini. For Citrix or other multi-user machines, the file will likely be in the user's profile, such as C:\Users\username\Windows.
id61283, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG