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Empower Browser in LMS shows "Getting PDF report for preview...", but report does not appear - WKB53815

Article number: 53815

SYMPTOMS

  • When loading a PDF report in the Empower Browser in LMS, a progress bar appears with the message "Getting PDF report for preview...", but the PDF report does not appear

ENVIRONMENT

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS
  • NuGenesis 8 ELN
  • Empower 3
  • Empower 2

CAUSE

The Empower project has reached its quota for database tablespace; or, the "Waters Internal Queue -- Do Not Use" printer is incorrectly installed.

FIX or WORKAROUND

  1. Increase the tablespace quota for the relevant projects (not applicable to Empower 3 FR5 and later versions):
    1. Log in to the Empower client and open the Configuration Manager.
    2. Right-click on the project and click Properties.
    3. Select the General tab.
    4. Increase the Database Tablespace number quota.
  2. Reinstall the Empower PDF print driver.
  3. Check the Adobe PDF Library registry keys for invalid paths (WKB62061).
  4. Restart the client machine or Citrix server.

ADDITIONAL INFORMATION

 

id53815, ELN, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, NGLMS, NGLMSLIC, NGLMSOPT, SUP, SUPNG

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