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Waters

"Driver init fail" when saving Empower report to a PDF using the Waters PDF Generator on a client - WKB13633

Article number: 13633

SYMPTOMS

  • "DriverInit failed" error when trying to save an Empower report using the Waters PDF generator on a client
    clipboard_ed509d426facc45557ef41860f1182a21.png
  • This issue only occurs when trying to save to PDF from one client. It saves to a PDF from a LAC/E box or another client
  • Happens with multiple projects and report methods

ENVIRONMENT

  • Empower 2 Enterprise

CAUSE

Corrupt Waters PDF driver.

FIX or WORKAROUND

  1. Run pdfqueue.bat file on the client to repair the PDF driver.
  2. Run C:\Empower\Bin\ConfigPdfDriver.bat to reinstall the Waters PDF Generator in Empower 3 Base, FR2 & FR3. It is no longer used in FR4.

ADDITIONAL INFORMATION


id13633, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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