"Driver init fail" when saving Empower report to a PDF using the Waters PDF Generator on a client - WKB13633
Article number: 13633
SYMPTOMS
- "DriverInit failed" error when trying to save an Empower report using the Waters PDF generator on a client

- This issue only occurs when trying to save to PDF from one client. It saves to a PDF from a LAC/E box or another client
- Happens with multiple projects and report methods
ENVIRONMENT
- Empower 2 Enterprise
CAUSE
Corrupt Waters PDF driver.
FIX or WORKAROUND
- Run pdfqueue.bat file on the client to repair the PDF driver.
- Run C:\Empower\Bin\ConfigPdfDriver.bat to reinstall the Waters PDF Generator in Empower 3 Base, FR2 & FR3. It is no longer used in FR4.
ADDITIONAL INFORMATION
