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Waters

Why does no data show when I save report PDF in Empower? - WKB62061

Article number: 62061

SYMPTOMS

  • Report PDF saves to PC
  • Preview of report PDF is correct
  • Report PDF shows no numbers and the chromatogram has no labels

ENVIRONMENT

  • Empower 3 Feature Release 4
  • FAT Client (not Citrix)

CAUSE

Possible corruption during installation, or an older Waters PDF Generator was present.

Empower 3 FR 4 should contain only Waters Internal Queue - Do Not Use in the Printers list.

FIX or WORKAROUND

Fix: Perform an uninstallation and reinstallation of Empower software and drivers.

Workaround:

  1. Open regedit.
  2. Browse to HKEY_LOCAL_MACHINE > SOFTWARE > WATERS > UNIFI.
  3. There should be two string values here, "AdobeResourceFiles" and "APDFLResourceFiles".  One or both may be missing, or present but pointing to an invalid path. Verify that the paths in these keys are valid paths on the client.
  4. Restart the Print Spooler service and retest.

ADDITIONAL INFORMATION

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