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MassLynx becomes unresponsive when using a Windows Remote Desktop Connection in Windows 10 - WKB87425

Article number: 87425

SYMPTOMS

If you use remote desktop (RDC) to connect your laptop or desktop to a remote MassLynx PC on the network, the tune page and the inlet editor may become unresponsive.

The MassLynx sample list page sometimes also becomes unresponsive. 

The ACQUITY Console remains responsive.

ENVIRONMENT

Laptop or desktop PC with Windows 10 connected to a MassLynx PC with Windows 10.

CAUSE

Typically the use of touch screen on a laptop. However, similar problems are sometimes seen on 3rd party desktops where touch screen is not an option, or on laptops where touch screen has been disabled. 

There are two problems which are probably interlinked: 

  • The use of touch screen, which can cause problems with MassLynx both locally and remotely. These problems are easy to reproduce. 
  • The use of remote desktop. This has never been officially tested and supported. 

FIX or WORKAROUND

Disable touch screen on the laptop (Device Manager > Human Interface Devices).

Then reboot the instrument PC and the EPC. 

Finally, re-start MassLynx. 

 

If this does not help, try disabling the TouchPad, if the laptop has one (Device Manager > Human Interface Devices).

 See KCS WKB49433 for more details.

 

If there is still a problem, use some other remote access tool such as Teamviewer. 

 

 

ADDITIONAL INFORMATION

There is no problem using RDC on a Windows 10 laptop with touch screen enabled to connect to a MassLynx PC with Windows 7.

Also, there is no problem using RDC to connect from one Waters instrument PC to another Waters instrument PC.  

 

 

Also see: Can I use Windows 10 Remote Desktop to control a MassLynx system? - WKB68655

id87425, MLYNX, MLYNXV41, SUPMM

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