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Andrew+, Pipette+, or Device+ shows a blinking orange LED and appears offline - WKB116839

Article number: 116839

SYMPTOMS

  • Andrew+, Pipette+, or Device+ appears offline in OneLab
  • Andrew+, Pipette+, or Device+ LED blinks orange

ENVIRONMENT

  • Andrew+
  • Pipette+
  • Peltier+
  • Magnet+
  • Heater-Shaker+
  • Vacuum+
  • Extraction+
  • Shaker+
  • OneLab

CAUSE

Communication was lost due to network issues.

FIX or WORKAROUND

  1. Confirm that there is not an ongoing firmware update operation. (A horizontal LED line indicates that a firmware update is ongoing. Do not power-off until completed.)
  2. Press the power button for five seconds to enter Standby. The LED will turn white.
  3. Wait until the LED is off.
  4. Disconnect from power for 10 seconds.
  5. Power back on the Andrew+.
  6. After reboot, the LED is green and the device is ready.
  7. If this does not work, customer IT must verify the following:
  • Andrew+ is reachable through the network.
  • Andrew+ is not blocked on the network and has been correctly assigned an IP address.
  • There are no issues with the WiFi or Ethernet.

ADDITIONAL INFORMATION

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