Intellistart Error message: Service Due - WKB824
SYMPTOMS
- Error message appears in the console: "Service Due"
- Cannot use instrument
- The correct service interval has not elapsed
ENVIRONMENT
- MassLynx 4.1
- Xevo TQ-S
- Xevo G2-XS TOF
- SQ Detector
- SQ Detector 2
- TQ Detector
- SYNAPT G2-S HDMS
- SYNAPT G2-Si
- SYNAPT XS
- Xevo TQ MS
- Xevo TQD
- Xevo TQ-S
- Xevo TQ-S micro
- Xevo TQ-XS
CAUSE
The Intellistart configuration setting "Service Due" has reached 1 year since the date entered into the console as the last service date.
The service date entered may have been incorrect or you may want a different Service period than 1 calendar year.
ADDITIONAL INFORMATION
If no service is actually needed (observe all required SOPs), the date can be changed by:
- In the console select Maintain > Service record
- Enter today's date at the top, enter a name and give a reason, for example "adjusting service due date" in the dialog box. Then enter an appropriate due date in the bottom date box.
For the Xevo G2-S and the Synapt G2-S, Synapt G2-Si, SYNAPT XS, the Service Record is found under the Troubleshoot menu.
id824, A-SQ, MALDIG2SI, SQD2, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD