Skip to main content
Waters

Loss of communication with Xevo TQ-S and Xevo TQ-S micro - WKB53476

Article number: 53476

SYMPTOMS

  • No communication between MassLynx and the mass spectrometer
  • MS pings correctly with <1 ms replies
  • MassLynx shows that instrument is present but does not switch to "not scanning"

ENVIRONMENT

  • MassLynx
  • Xevo TQ-S micro
  • Xevo TQ-S
  • 3100MS

CAUSE

Miscommunication between the software and the MS

FIX or WORKAROUND

  1. Shut down all software.
  2. Reboot the MS by inserting a paper clip to the reset button.
  3. Allow sufficient time for the reboot to complete. type "ping epc -t" on the cmd window.

ADDITIONAL INFORMATION

If sufficient time was not followed before opening the software. The reboot process will need to be repeated.

 

id53476, comms, MLYNX, MLYNXV41, SUPMM, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSIVD, XEVOTQSMIC, XEVTQSMIVD

Not able to find a solution? Click here to request help.