No communication with Xevo TQ-XS - WKB46451
Article number: 46451
SYMPTOMS
- No communication with Xevo TQ-XS.
- Unable to ping EPC.
ENVIRONMENT
- MassLynx
- Xevo TQ-XS
CAUSE
The mass spectometer's IP address was manually added in the Waters DHCP Server Configuration Wizard.
FIX or WORKAROUND
Remove the MS IP address and reboot the system.
Allow the Waters DHCP Server Configuration Wizard to assign an IP address to the mass spectrometer.
ADDITIONAL INFORMATION
For details on how to set up the Waters DHCP Server Configuration wizard, see this article: WKB7330.
