Inlet editor window does not open, shows "initializing" message in MassLynx - WKB32334
Article number: 32334
SYMPTOMS
- Inlet editor shows an "initializing" message in MassLynx, but window never opens
- Inletkernel does show up in Task Manager
- Right-clicking on the inlet editor method in the sample list and selecting Edit does not open the inlet editor window
ENVIRONMENT
- MassLynx
- AutoSpec Ultima
- AutoSpec Premier
- All LC-MS systems
CAUSE
Antivirus software / Windows Defender prevents the program from running.
FIX or WORKAROUND
- Reconfigure the antivirus software, or shut it down if necessary.
- For Windows Defender:
- Exit MassLynx.
- Search for and open Computer Management > Services.
- Find the Windows Defender service in the middle section of the window.
- Right-click on the Windows Defender service and select STOP.
- Right-click on the Windows Defender service and select Disable from the STARTUP drop-down menu.
- Select Apply > OK, and exit.
- Reboot the computer.
ADDITIONAL INFORMATION
