Skip to main content
Waters

Inlet editor window does not open, shows "initializing" message in MassLynx - WKB32334

Article number: 32334

SYMPTOMS

  • Inlet editor shows an "initializing" message in MassLynx, but window never opens
  • Inletkernel does show up in Task Manager
  • Right-clicking on the inlet editor method in the sample list and selecting Edit does not open the inlet editor window

ENVIRONMENT

  • MassLynx
  • AutoSpec Ultima
  • AutoSpec Premier
  • All LC-MS systems

CAUSE

Antivirus software / Windows Defender prevents the program from running.

FIX or WORKAROUND

  1. Reconfigure the antivirus software, or shut it down if necessary.
  2. For Windows Defender:
    1. Exit MassLynx.
    2. Search for and open Computer Management > Services.
    3. Find the Windows Defender service in the middle section of the window.
    4. Right-click on the Windows Defender service and select STOP.
    5. Right-click on the Windows Defender service and select Disable from the STARTUP drop-down menu.
    6. Select Apply > OK, and exit.
    7. Reboot the computer.

ADDITIONAL INFORMATION

id32334, A-SQ, A-SQ, AUTOSPEC, AUTOSPEC-P, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, RADIAN, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOG3QTOF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

Not able to find a solution? Click here to request help.