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Inlet editor window does not open, shows "initializing" message in MassLynx - WKB32334

Article number: 32334

SYMPTOMS

  • Inlet editor shows an "initializing" message in MassLynx, but window never opens
  • Inletkernel does show up in Task Manager
  • Right-clicking on the inlet editor method in the sample list and selecting Edit does not open the inlet editor window

ENVIRONMENT

  • MassLynx
  • AutoSpec Ultima
  • AutoSpec Premier
  • All LC-MS systems

CAUSE

Antivirus software / Windows Defender prevents the program from running.

FIX or WORKAROUND

  1. Reconfigure the antivirus software, or shut it down if necessary.
  2. For Windows Defender:
    1. Exit MassLynx.
    2. Search for and open Computer Management > Services.
    3. Find the Windows Defender service in the middle section of the window.
    4. Right-click on the Windows Defender service and select STOP.
    5. Right-click on the Windows Defender service and select Disable from the STARTUP drop-down menu.
    6. Select Apply > OK, and exit.
    7. Reboot the computer.

ADDITIONAL INFORMATION

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