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No communication with the mass spectrometer - WKB26615

Article number: 26615

SYMPTOMS

  • MS does not respond to ping (destination host unreachable).
  • Restarting MS does not resolve the issue.
  • In some cases, UPLC modules also do not respond to ping.
  • In some cases, .net errors, Console, and Inlet Editor failures may occur.

ENVIRONMENT

  • 3100 Mass Detector
  • MassLynx 4.1
  • MassLynx 4.2
  • SQ Detector 2
  • SYNAPT G2
  • SYNAPT G2-S
  • SYNAPT G2-Si
  • SYNAPT XS
  • TQ Detector
  • Xevo QTof 
  • Xevo G2
  • Xevo G2-S
  • Xevo G2-XS
  • Xevo TQ MS
  • Xevo TQD
  • Xevo TQ-S
  • Xevo TQ-S micro
  • Xevo TQ-S cronos
  • Xevo TQ-XS

CAUSE

Faulty Ethernet cable or cable is not fully inserted.

FIX or WORKAROUND

  1. Fully insert all Ethernet cables between PC or UPLC and MS, so that they securely click into position. Also, consider trying new or known-good cables for instruments that continue to not respond.

ADDITIONAL INFORMATION

id26615, A-SQ, A-SQ, comms, MALDIG2SI, MLYNX, MLYNXV41, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSTF, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVTQSMIVD

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