Skip to main content
Waters

Cant get commuication with MS and LC: The MS embedded computer (EPC) is caught in an endless loop waiting for Waters DHCP server to respond when rebooted - WKB24612

Article number: 24612

SYMPTOMS

  • No communications with mass spectrometer or ACQUITY UPLC system
  • No components of the system show up on the ACQUITY MS Console
  • Swapping network cables does not resolve the issue
  • Lights for each Ethernet port on the back of the sample manager show activity
  • Rearranging the cables in the ports on the network hub does not resolve the issue

ENVIRONMENT

  • Xevo TQ-S
  • ACQUITY UPLC
  • ACQUITY UPLC H-class
  • MassLynx 4.1
  • MassLynx 4.2
  • Xevo QTof
  • Xevo G2 QTof
  • Xevo G2 Tof
  • Xevo G2-S
  • Xevo G2-S QTof
  • Xevo G2-S Tof
  • Xevo G2-XS
  • Xevo G2-XS QTof
  • Xevo G2-XS Tof

CAUSE

Corruption in the Waters DHCP Server Configuration

FIX or WORKAROUND

  1. Browse to C:\Program Files(x86)\Waters Instruments.
  2. Open the Waters DHCP Server Configuration.
  3. Remove the IP addresses from the list.
  4. Go to Server > Configuration Wizard.
    • Select Local Area Connection <NEXT>
    • Select Default (192.168.0.1)  <Next>
    • Hit Finish
  5. Reboot the PC.
  6. Restart the ACQUITY UPLC system.
  7. Restart the Xevo TQ-S electronics using the toggle switches on the back.

ADDITIONAL INFORMATION

 

id24612, comms, MLYNX, MLYNXV41, SUPMM, UPBINARY, UPC2BSM, UPC2CMA, UPC2CNVMGR, UPC2SMFL, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSTF, XEVOQTOF, XEVOTQS, XEVOTQSIVD, XEVTQSMIVD

Not able to find a solution? Click here to request help.