Skip to main content
Waters

IntelliStart instrument resolution setup fails on Xevo TQ-S micro/cronos or Xevo TQ-XS - WKB205444

Article number: 205444

SYMPTOMS

  • The setup solution was stored at -20 °C
  • The correct Setup solution was used:
    • 186007976 for the Xevo TQ-S micro/cronos 
    • 186008719 for the Xevo TQ-XS 
  • The setup solution was allowed to come to room temperature prior to running
  • When the setup solution was at room temperature, it was mixed (shaken/vortexed) vigorously for several minutes
  • Instrument setup fails to complete

ENVIRONMENT

  • Xevo TQ-S micro
  • Xevo TQ-S cronos
  • Xevo TQ-XS

CAUSE


Waters is aware of ongoing quality issues with the raw Ultramark material that ERA uses to make the setup solutions. This has been reported alongside some issues reported by the field:

  • Low sensitivity of the Ultramark peaks (especially m/z 1021/1121 and 1721/1821 in positive ion mode and m/z 1065/1165 and 1765/1865 in negative ion mode)
  • Contamination at m/z 556 in negative mode 

FIX or WORKAROUND

If the solution has not expired, contact Waters Chemistry department so that the quality issue is documented and a replacement solution is shipped out.

Waters is taking action to resolve this issue. 

ADDITIONAL INFORMATION

The same issues can be seen for instrument setup using major mix (part number 186008113) on the Vion IMS QTof. 

id205444, XEVOG2XSQT, XEVOTQSCRO, XEVOTQSMIC, XEVOTQXS, XEVTQXSIVD

Not able to find a solution? Click here to request help.