No calibrant signal using the fluidics on Xevo G2-XS - WKB19810
Article number: 19810
SYMPTOMS
- Purged three times and pumped for 15 minutes, but still no calibrant signal
- Calibrant in reservoir C pumping through the sample fluidics - no signal
ENVIRONMENT
- SYNAPT G2
- SYNAPT G2-S
- SYNAPT G2-Si
- Vion IMS QTof
- Xevo QTof
- Xevo Tof
- Xevo G2 QTof
- Xevo G2 Tof
- Xevo G2-S
- Xevo G2-XS
- Xevo G3
CAUSE
The wash line is not submerged in the wash solution. The pump uses wash solution to move/push the sample solution through the lines.
FIX or WORKAROUND
- Identify the orange wash lines that go out of the fluidics to a wash bottle that is either on top of the MS or on top of the LC.
- Ensure that the orange line is submerged in the wash solution. If it keeps popping out, unscrew the solvent bottle lid with the line still in it and feed a pre-slit vial cap over the line, all the way up to the lid. This will help the line stay in position.
ADDITIONAL INFORMATION
