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No communications to mass spectrometer in ACQUITY LC-MS system with MassLynx - WKB119837

Article number: 119837

SYMPTOMS

  • Unable to re-establish communications
  • Cannot ping the EPC
  • Network cable is connected but shows as disconnected in Network settings
  • No green light on Ethernet cable port 
  • MS removed from DHCP, but information does not populate on electronics reboot

ENVIRONMENT

  • Xevo G2 Tof
  • ACQUITY system
  • MassLynx
  • Xevo TQD
  • SQD2
  • Xevo TQ-S
  • Xevo TQ-S micro

CAUSE

ACQUITY Sample Manager power is off (the network hub resides in this unit). If the ACQUITY module is turned off, there is no power supply to the network box and therefore no Ethernet connections.

FIX or WORKAROUND

  1. Close MassLynx.
  2. Turn on the ACQUITY Sample Manager and wait for the Run LED to stop blinking.
  3. Restart MS electronics (with pump override in override position if appropriate).
  4. Open MassLynx.
  5. Ensure that communications are established.

ADDITIONAL INFORMATION

 

id119837, A-SQ, A-SQ, comms, MLYNX, MLYNXV41, SQD, SQD2, SUPMM, TQD, TQDIVD, UPBINARY, XEVOG2QTOF, XEVOG2TOF, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

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