Cannot log in to UNIFI workstation (Part 2) - WKB11804
Article number: 11804
This article is a portion of a Troubleshooting Path. To begin troubleshooting this issue, please select the link below.
SYMPTOMS
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Unable to log in to UNIFI
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Error: Cannot connect to the UNIFI server because it is currently starting or unavailable
ENVIRONMENT
- UNIFI 1.8.x
CAUSE
The computer name has been changed since UNIFI was first installed. To confirm:
- Verify the current PC name: Go to Windows Explorer, right-click on the computer, and select Properties.
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Determine the PC name assigned when UNIFI was first installed: Go to C:\Windows WatersInstallationSummary.txt.
FIX or WORKAROUND
If the PC name is different and IT requires that the PC have the new name, follow the procedure below:
- Rename the workstation, reboot, and log in as a local administrator.
- Open the command line using the Run As Administrator option.
- Change the directory to <install drive>:\Program Files\Waters\UNIFI\Server\Bin.
- Type the following: Waters.Deployment.InstallUtil.exe ConfigEditor /UpdateHost
- Reboot the PC after the tool completes (see below).
ADDITIONAL INFORMATION
Reference KCS article: Cannot log in to UNIFI Workstation
id11804, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC