Error code 1223 occurs when reinstalling the PDF printer for NuGenesis LMS - WKB86027
Article number: 86027
SYMPTOMS
- When reinstalling the NuGenesis LMS PDF printer per article WKB20255, error code 1223 appears (either on-screen or in the Install.log file), and the printer is not installed
- Error Code: 1223 The operation was canceled by the user.
- Error Code: 1797 The printer driver is unknown.
ENVIRONMENT
NuGenesis 9 LMS
CAUSE
The security catalog file for the Amyuni printer is invalid and as a result the OS does not install the Amyuni driver.
FIX or WORKAROUND
- Browse to Drive:\inetpub\wwwroot\WATERSLMS\bin.
- Move the file atpdf550.cat into another folder.
- Open this file in Notepad with Admin rights: Drive:\inetpub\wwwroot\WATERSLMS\bin\amyuni.inf.
- Insert a semicolon before the line "CatalogFile=atpdf550.cat" to comment-out the line.
- Save the file amyuni.inf.
- Reinstall the printer per WKB20255.
- To avoid errors in the AutoIQ for LMS IIS: After successful installation, change the Drive:\inetpub\wwwroot\WATERSLMS\bin\amyuni.inf file back by removing the semicolon.
- Save the file amyuni.inf
ADDITIONAL INFORMATION
Defect report CRI-2042 was filed for this issue.
id86027, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG