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Error "[NG14632] send request failed on iMSL" appears when running the NuGenesis UNIFY printer setup - WKB67853

Article number: 67853

SYMPTOMS

  • The following error message appears when launching the NuGenesis UNIFY printer setup after installation:
    • [NG14632] send request failed on iMSL

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

UNIFY could not connect to the NuGenesis RPC service on the server.

FIX or WORKAROUND

  • Ensure that the NuGenesis RPC service is running on both the UNIFY client and the SDMS server.
  • Verify that any firewalls present on the client and server—if active—allow traffic on TCP ports 2500-2504.
  • Determine if the client machine has a connection to the corporate network (and not to an Internet-only WiFi or wired network; the SDMS server will almost certainly be on the corporate network).
  • Reconfigure UNIFY to connect via the NuGenesis server's IP address instead of it's hostname.
  • Run the UNIFY Auto IQ program with admin rights. The Auto IQ is in the Start menu. Check the summary section at the end of the file for any failures.
  • Rerun the SDMS Service Release setup, if applicable. The Service release installer fixes most Auto IQ failures.
  • If the failures persist after running the Service Release setup, uninstall and reinstall UNIFY.

ADDITIONAL INFORMATION

If this issue occurs for Transfer Application and UNIFY setup and all other troubleshooting has been performed, then the issue will likely be resolved by reinstalling the NuGenesis SDMS Web Application Server component, as proven at other customer sites who have had this issue.  

id67853, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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