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Error: "Access is denied" in NuGenesis Data Management log files - WKB6360

Article number: 6360

SYMPTOMS

  • The SDMS Data Management Module is running, but files are not being deleted.
  • The following error message appears in the Data Management activity logs:
    • File was not deleted.NGDM Error 40245 - Delete File operation Failed.
    • System Error 5 - Access is denied.

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

The files being were open by an application at the time that DMM attempted the delete operation, or the NuGenesis RPC service user does not have permission to delete the files.

FIX or WORKAROUND

  1. Close the file or files that DMM is trying to delete.
  2. Remove the "read only" attribute from them.
  3. Confirm that the NuGenesis RPC 8.0 service account has permissions to delete files.

ADDITIONAL INFORMATION

 

id6360, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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