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My Dionex Chromeleon files are not being captured by NuGenesis SDMS - WKB10830

Article number: 10830

SYMPTOMS

  • Chromeleon data is ready to be archived by SDMS, but the files are not visible in WebVision

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS
  • Chromeleon 7.2
  • Chromeleon 6.8

CAUSE

Archiving data from Chromeleon has several requirements that are specific to this data adapter.

FIX or WORKAROUND

  1. The Chromeleon SDK must be installed on the Chromeleon client
  2. The SDMS Archive Template must have a valid Chromeleon username and password attached to it in the Advanced tab of the template
  3. The user account must have a Role that allows, at a minimum, the following permissions within Chromeleon:
    • Archive > Send to File
  4. The Waters DataExchange services must be started on the Chromeleon client and configured to listen on a valid port
    • Chromeleon 6.8 service names:
      • Waters SDMS ChromeleonDA DataExchangeService; default port: 9994
      • Waters SDMS ChromeleonDA DataExchangeService DM; default port: 9995
    • Chromeleon 7.2 service names:
      • Waters SDMS Chromeleon72DA DataExchangeService; default port: 9996
      • Waters SDMS Chromeleon72DA DataExchangeService DM; default port: 9997
  5. The user account assigned to the above service must have read/write access to the Scan Path defined within the SDMS Archive Template. It is recommended that you use a domain account for this service; preferably, use the same domain account assigned to the NuGenesis RPC service
  6. The Windows logon account must have access to the UNC path for the archive template line when editing the Chromeleon template

ADDITIONAL INFORMATION

For help with capturing data files with the Generic data adapter, see the article "My files are not being captured by SDMS".

id10830, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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