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Waters

Fans on the back of the Xevo TQ XS will not slow down to normal speed after reboot of system electronics - WKB8776

Article number: 8776

SYMPTOMS

  • No communication between MassLynx and Xevo TQ XS
  • Put system into vacuum override and cycled power
  • Fans on the back of the Xevo TQ XS do not slow down to normal speed
  • Communication is not re-established between PC and the instrument

ENVIRONMENT

  • Xevo TQ XS
  • MassLynx 4.1

CAUSE

Corruption in the assignment of IP addresses to instrument components

FIX or WORKAROUND

  1. Close MassLynx and the ACQUITY Console.
  2. Shut down the PC.
  3. Power-off UPLC components. Power-off Xevo TQ XS electronics (while the system is in vacuum override).
  4. Power-on the PC. Log in to Windows, but do not start MassLynx.
  5. Browse to C:\Program Files (x86) \ Waters Instruments.  Locate and launch Waters DHCP Server Configuration.exe.
  6. Remove all addresses shown in the Waters DHCP Server Configuration.
  7. Power-on the ACQUITY Sample Manager. Wait for the IP address, serial number, and instrument type to appear in the Waters DHCP Server Configuration.
  8. Power-on each ACQUITY UPLC component, waiting for the IP address, serial number, and instrument type to appear before continuing to the next.
  9. Power-on the electronics for the Xevo TQ XS. Wait until the fans slow to normal speed before proceeding.
  10. Open MassLynx. Verify communication with the Xevo TQ XS.
  11. Open the Tune page; view the vacuum readbacks.
  12. If readbacks are OK, put the Xevo TQ XS vacuum system back into Auto control. If the readbacks are not OK, repeat steps 1 through 11.

ADDITIONAL INFORMATION

 

id8776, comms, MLYNX, MLYNXV41, SUPMM, XEVOG2XSQT, XEVOTQXS, XEVTQXSIVD

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