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Waters

DynamX 3.0 won't start - WKB87778

Article number: 87778

SYMPTOMS

  • DynamX3.0 software won't start, neither from the Start menu shortcut nor directly from the executable (C:\Program Files\Waters\DynamX.exe)
  • Attempting to start DynamX brings the error message "This DynamX installation appears to be damaged and is not executable”
  • Right-click > Run as Administrator does not resolve the problem

ENVIRONMENT

  • DynamX 3.0
  • Windows 10 Enterprise Build 1809

CAUSE

An issue specific to Windows 10 Enterprise Build 1809

FIX or WORKAROUND

Use a different version of Windows 10 Enterprise.

Windows 10 Enterprise Long Term Service Build 1603 is the version of Windows 10 supported by Waters.

ADDITIONAL INFORMATION

Although officially unsupported, DynamX 3.0 has been successfully installed on Windows 10 Enterprise build 1703, 1803, and 1903.

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