Using EasyMail in OpenLynx, no emails are sent, and "Error value 17" appears in OALog1.log file - WKB8078
Article number: 8078
SYMPTOMS
- OAlogin is configured to email results, but no emails are sent
- Monitoring process using OpenLynx Debug Monitor (see Article #8080, How to configure Debug Monitor logging in OAlogin)
- The following errors appear in the log file (typically found in C:\MLynxLogs):
Error value 17 in pEMSMTP Send
MailReport sent easy mail retval 0
AttempttoOpenFile Start in below line
ENVIRONMENT
- MassLynx
- OpenLynx, OALogin, OA Manager
- Emailing via EasyMail
- EasyMail software support
CAUSE
The server specified is either invalid or unavailable.
FIX or WORKAROUND
- Go to OALogin Manager.
- Select File > Report Location... > Email Reports > Settings > Server.
- In the Server field, specify the correct server name. (Your local IT department can give you the name.)
- Enter a valid email address in the From Address field.
ADDITIONAL INFORMATION
See article #3926, EasyMail does not work with older versions of MassLynx OALogin with Windows 7.
id8078, MLYNX, MLYNXV41, SUPMM