Skip to main content
Waters

MassLynx communications problems due to IP address conflict - WKB60952

Article number: 60952

SYMPTOMS

  • No communications to LC-MS system

ENVIRONMENT

  • MassLynx

CAUSE

The default instrument LAN IP address conflicts with the customer's network IP addresses, or with the IP address of another computer on the customer's network. In other words, both the instrument LAN network card and the Local Area Network card have been configured to use the IP address 192.168.0.1, or have been configured with subnet masks that mean both are trying to access IP addresses in the range 192.168.0.x.

FIX or WORKAROUND

  1. Open the Instrument LAN network card settings and configure it to use an alternative IP address (for example: 172.16.0.1) and subnet mask 255.255.0.0.
  2. Reboot the instrument electronics and the PC.

ADDITIONAL INFORMATION

 

id60952, A-SQ, A-SQ, comms, MALDIG2SI, MLYNX, MLYNXV41, Q3100MSD, QDA, RADIAN, SQD, SQD2, SUPMM, SYNAPT, SYNAPTMS, SYNAPTXS, SYNG2HD, SYNG2HDMAL, SYNG2MS, SYNG2MSMAL, SYNG2SHD, SYNG2SHDML, SYNG2SIHD, SYNG2SIMS, SYNG2SMS, SYNG2SMSML, TQD, TQDIVD, XEVOG2QTOF, XEVOG2SQTF, XEVOG2STOF, XEVOG2TOF, XEVOG2XSQT, XEVOG2XSTF, XEVOG3QTOF, XEVOQTOF, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD

Not able to find a solution? Click here to request help.