Error: Nitrogen gas failure - WKB596
Article number: 596
SYMPTOMS
- Error message: Nitrogen (N2) gas failure
ENVIRONMENT
- SQD2
- Quattro Premier
- Xevo G2-XS
- Xevo TQ-S
- ACQUITY TQD
- Xevo TQD
- BioAccord System
- ACQUITY RDa Detector
- LCT
- ACQUITY QDa Mass Detector
- Vion
- Xevo TQ-XS
CAUSE
Insufficient Nitrogen gas pressure coming into the MS - either a generator issue or it is OFF
FIX or WORKAROUND
- Confirm Nitrogen source is supplying 100 psi Nitrogen to the back of the mass spectrometer at a sufficient flow rate. If you are questioning your nitrogen generator then try attaching a nitrogen tank.
- Open the tune page, select Gas > Reset Nitrogen gas failure to clear the error message
ADDITIONAL INFORMATION
Note: If issue started immediately after service or preventative maintenance was performed on the N2 generator, verify that the outlet valve on the N2 generator is open and that you allow time for the N2 lines between the generator and the instrument to pressurize.
To reset the error on an Empower controlled ACQUITY QDa Mass Detector, go to the ACQUITY Console, select the section for the QDa and click Control / Reset Qda.
id596, A-SQ, LCT, LCTPREMIER, LCTPREMXE, QDA, QUATPREMXE, QUPREMIER, RDA, SQD2, TQD, TQDIVD, VION, XEVOTQS, XEVOTQSIVD, XEVTQSMIVD