Need to see the MassLynx security audit trail, but LogLynx is not installed - WKB5985
Article number: 5985
SYMPTOMS
- Need to access the audit log, but cannot find the LogLynx program that is used to view the log
ENVIRONMENT
- MassLynx 4.1 with security
CAUSE
LogLynx was not installed when MassLynx Security was installed.
FIX or WORKAROUND
Log in to the MSM and export the security settings as a security rollout file (File > Export).
Re-install MassLynx and select the LogLynx installation option, which is called "Audit Event and Audit Trail Viewer". During the installation, make sure that you select the same directory for the audit trail as was originally selected, so that the same log file is used for the new install.
In the MSM, import the security settings (File > Import).
ADDITIONAL INFORMATION
The LogLynx program is located in the MassLynx folder, accessed via Start > All Programs.
id5985, MLYNX, MLYNXV41, SUPMM