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Waters

MassLynx communications to mass spectrometer drop off - WKB49052

Article number: 49052

SYMPTOMS

  • No communications to the mass spectrometer
  • Intermittent communication problems with mass spectrometer

ENVIRONMENT

  • MassLynx
  • All instruments

CAUSE

A USB device for internet access has been installed. The device may also have installed its own software, which acts as a DHCP server and conflicts with the Waters DHCP server upon which instrument communications depend. Even after the USB Wi-Fi/3G/4G dongle is removed, if the USB device software remains in place, the conflict with the Waters DHCP server will still cause problems.

Examples of devices and software that are known to cause this problem:

A1 (Austria)

Alcatel Wireless HS-USB WWAN Adapter

ATT USB devices

Linksys AE6000 Wireless-AC Mini USB Adapter

Sierra Wireless Aircard

UMTS stick is HUAWEI Mobile Broadband E173

Unlimited Huawei USB Modem E173

Vodafone USB devices

 

Telenor software

Vodafone USB Dongle Software

T-Mobile Web'n'walk Manager (ameisvc.exe)

 

FIX or WORKAROUND

  1. Shut down MassLynx and run Stop Acquity Processes.
  2. Remove any USB wireless, 3G, or 4G dongle from the PC.
  3. Use Windows Control Panel > Programs and Features to remove any software associated with USB internet access devices.
  4. Reboot the host PC, the EPC, and any ACQUITY components in the system.
  5. Restart MassLynx.

ADDITIONAL INFORMATION

See also Is there an approved list of USB WiFi dongles? - WKB16647

id49052, comms, MLYNX, MLYNXV41, SUPMM

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