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No Users or Groups show in OALogin, or the system is unresponsive when trying to edit - WKB4431

Article number: 4431

SYMPTOMS

  • A new User/Group is created in OALogin then when logging in a sample, the groups are empty when trying to use OALogin
  • The usernames and groups do exist in C:/OAlogin/OAlogin.pro (opened using Notepad or similar)
  • Alternatively, the software becomes unresponsive and requires a reboot via the task manager when trying to open User Configuration to edit the user groups
  • Alternatively cannot edit the user groups or import methods to the Groups

ENVIRONMENT

  • MassLynx
  • OALogin
  • OpenLynx
  • OAManager
  • Windows

CAUSE

OALogin must be installed and run using the same Administrator account on the PC. If the user logs into Windows on the Login computer with a different account then the software may not function correctly. 

FIX or WORKAROUND

  1. Log on to the computer using the original (administrator level) account that was used to set up OALogin.
  2. If the software was installed using the wrong account type (or the account is inaccessible)  then reload the OALogin software using an Administrator account and stay logged into this account to use the software. See: How to install or reinstall OALogin for MassLynx - WKB27043

ADDITIONAL INFORMATION


OALogin does not support use with multiple PC / operating system profiles / user accounts.

OALogin must be configured using a PC account with Administrator privileges. Once configured, only this account can be used to log in samples.

id4431, MLYNX, MLYNXV41, SUPMM

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