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Waters

ACQUITY SM-FTN does not respond in console - WKB3466

Article number: 3466

SYMPTOMS

  • SM-FTN does not respond in console
  • Other ACQUITY components work properly in console
  • All components appear in the inlet method
  • SM-FTN status light is green on instrument front

ENVIRONMENT

  • MassLynx 4.1 but no MS
  • ACQUITY Sample Manager – Flow Through Needle (SM-FTN)
  • ACQUITY UPLC
  • Empower 

CAUSE

Corrupted ACQUITYSettings.xml file

FIX or WORKAROUND

  1. Close all console windows.
  2. Exit MassLynx.
  3. Run StopACQUITYProcesses.cmd. If no shortcut appears on the desktop, open My Computer, browse to C:\Program Files (x86)\Waters Instruments\Bin, and then double-click on the file.
  4. Open My Computer.
  5. Browse to C:\Program Files (x86)\Waters Instruments\Settings.
  6. Rename or delete the ACQUITYSettings.xml file.
  7. Open MassLynx.
  8. Launch the console.

ADDITIONAL INFORMATION

If you are using Empower, see WKB7878 for the ACQUITYSettings.xml file location.

id3466, MLYNX, MLYNXV41, SUPMM

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