ACQUITY SM-FTN does not respond in console - WKB3466
Article number: 3466
SYMPTOMS
- SM-FTN does not respond in console
- Other ACQUITY components work properly in console
- All components appear in the inlet method
- SM-FTN status light is green on instrument front
ENVIRONMENT
- MassLynx 4.1 but no MS
- ACQUITY Sample Manager – Flow Through Needle (SM-FTN)
- ACQUITY UPLC
- Empower
CAUSE
Corrupted ACQUITYSettings.xml file
FIX or WORKAROUND
- Close all console windows.
- Exit MassLynx.
- Run StopACQUITYProcesses.cmd. If no shortcut appears on the desktop, open My Computer, browse to C:\Program Files (x86)\Waters Instruments\Bin, and then double-click on the file.
- Open My Computer.
- Browse to C:\Program Files (x86)\Waters Instruments\Settings.
- Rename or delete the ACQUITYSettings.xml file.
- Open MassLynx.
- Launch the console.
ADDITIONAL INFORMATION
If you are using Empower, see WKB7878 for the ACQUITYSettings.xml file location.
id3466, MLYNX, MLYNXV41, SUPMM