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Cannot edit MassLynx inlet methods because cannot open the module method editors - WKB265410

Article number: 265410

SYMPTOMS

  • When clicking on the module in the MassLynx Inlet Editor (for example Inlet, Autosampler, Detector) to edit the method, the methods do not open
  • Cannot edit the inlet methods

ENVIRONMENT

  • MassLynx

CAUSE

The Security policy "User Account Control: Run all administrators in Admin Approval Mode" was not disabled before the MassLynx installation, and this  restricts the inlet editor functionality.
 

FIX or WORKAROUND

Reimage the PC, disable the security policy, and reinstall MassLynx: 

  1. Back up all MassLynx data and methods.

  2. Reimage the PC.

  3. Disable the Security policy for User Account Control:

    1. In Windows search, type secpol.msc and select and open the Microsoft Common Console Document.

    2. In the Local Security Policy window, navigate to Security Settings > Local Policies > Security Options.

    3. Select User Account Control: Run all administrators in Admin Approval Mode.

    4. Change the setting from Enabled to Disabled and click OK.

    5. Reboot the PC to enforce the change.

  4. Reinstall MassLynx.

ADDITIONAL INFORMATION

See also the article Multiple issues with MassLynx and Empower 3 on a newly imaged Windows 10 PC due to restricted user account - WKB89551

id265410, MLYNX, MLYNXV41, SUPMM

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