Cannot connect to Agilent 7890 GC after upgrading to Windows 10 with MassLynx - WKB243169
Article number: 243169
SYMPTOMS
- Upgraded to Windows 10 and newer version of MassLynx (SCN 1035, SCN 1040)
- Now cannot control the GC, cannot load a method; it is dimmed/unavailable, the temperature is set to 0 °C and cannot be changed
ENVIRONMENT
- MassLynx 4.2
- Windows 10
- Agilent 7890 GC
- Xevo TQ-GC
- Xevo TQ-S micro
CAUSE
The latest versions of MassLynx do not support the 7890 GC after the introduction of support for the Agilent 8890 GC.
FIX or WORKAROUND
- Install the last version of MassLynx to support the 7890 as listed in the release notes.
- For the Xevo TQ-S micro, this was MassLynx 4.2 SCN 1001, released in July 2019.
- For the Xevo TQ-GC micro, this was MassLynx 4.2 SCN 978, released in September 2018.
Note: See article WKB554 for the versions of software to support your MS.
ADDITIONAL INFORMATION
id243169, 7890 GC, 7890 GCDET, 7890BGC, A-SQ, A-SQ, MLYNX, MLYNXV41, Q3100MSD, QDA, RADIAN, SCN1001, SCN1035, SCN1040, SCN978, SQD, SQD2, SUPMM, TQD, TQDIVD, XEVOG2XSQT, XEVOTQ, XEVOTQA, XEVOTQA, XEVOTQD, XEVOTQDIVD, XEVOTQGC, XEVOTQIVD, XEVOTQS, XEVOTQSCRO, XEVOTQSIVD, XEVOTQSMIC, XEVOTQXS, XEVTQSMIVD, XEVTQXSIVD