Skip to main content
Waters

Small window size makes MassLynx inlet method editor unusable - WKB17554

Article number: 17554

SYMPTOMS

  • Inlet method editor window is too small and displays only the minimize, restore down, and close buttons
  • When in a problem state, running the InletEditor.exe program would say "not responding", or not show at all
  • Exceptions for C:\MassLynx had already been added to scanning exceptions in antivirus software.

ENVIRONMENT

  • MassLynx
  • Xevo TQ-XS
  • ACQUITY UPLC I-Class

CAUSE

The Trend Micro antivirus scan is stopping the inlet editor window from opening.

FIX or WORKAROUND

  1. Stop the Trend antivirus.
  2. Add the Trend antivirus to the network scanning exceptions.
  3. Turn off Trend deep scanning.
  4. Add the following application: C:\MassLynx\InletEditor.exe to the trusted application list.

ADDITIONAL INFORMATION

Even with the correct exceptions, TrendMicro may still be blocking Inlet Editor.  Also try deactivating the module (basecamp) which sends telemetry to the Vison One TrendMicro console.

id17554, MLYNX, MLYNXV41, SUPMM

Not able to find a solution? Click here to request help.