Skip to main content
Waters

How do you export raw data from Empower to a Microsoft Excel spreadsheet? - WKB9865

Article number: 9865

OBJECTIVE or GOAL

Export data into Excel.

ENVIRONMENT

  • Empower 3

PROCEDURE

You must first create an Export Method.

  1. In the project window, click File > New > Export Method.
  2. Click the Raw Data tab.
  3. Type in a file name.
  4. Select ASCII for File.
  5. Select a path to export the file to.
  6. Leave "Export Time Column" selected.
  7. In the sample information window, expand chromatogram and double-click "Det. Units". (This displays the data points of the detector.)
  8. Click File > Save and name the export method.

Once you've created the method, you can go to your sample set or channels, right-click the desired data, and choose Export. Select Use Specified Export Method, and then select the newly created method. Once you have done so, you can open an Excel spreadsheet. Click File > Open. In the drop-down menu to the right of the File Name, select "All Files (*.*)". You should now be able to navigate to the export method's destination and open the data in Excel. 

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.