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Network broadcasts from Empower clients due to NetBios, TestExecute service, and Sentinel LDK License Manager service - WKB97382

Article number: 97382

SYMPTOMS

  • Network broadcasts from Empower clients

ENVIRONMENT

  • Empower Enterprise
  • Empower Clients

CAUSE

  • NetBios is a legacy network protocol that was not disabled on the network interfaces. It should be disabled across the entire network.
  • TestExecute and Sentinel LDK License Manager are legacy services installed with Empower but not used; they can also broadcast to the network.

Here NetBios broadcast is evident and the UDP/1947 broadcast is associated with Sentinel LDK License Manager.

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Netstat -ab command showed:

  • hasplms.exe UDP  10.10.10.29:137
  • hasplms.exe UDP  [::]:3702
  • hasplms.exe TCP [::]:3389
  • TestCompleteService9.exe  TCP 0.0.0.0:8091
  • TestCompleteService9.exe  TCP 0.0.0.0:6091

These two executables are associated with TestExecute and Sentinel LDK License Manager.

FIX or WORKAROUND

  1. Disable NetBios on all network adaptors of all Empower clients.
  2. Disable NetBios on all network adaptors across the network.
  3. Follow WKB79469 to disable TestExecute service and Sentinel LDK License Manager service.
  4. Reboot after you make the changes.

ADDITIONAL INFORMATION

See - WKB79469

To disable NetBios on the network adaptor, click TCP/IPv4 > ADVANCED > WINS.

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