Unable to export raw data or results in Empower - WKB97089
SYMPTOMS
- Empower 3 can't export raw data or results
ENVIRONMENT
- Empower 3
- Empower 2
- Empower
CAUSE
- Insufficient project capacity
- Network trouble at the save destination
- Tab settings not using the export method
- Multiple export types in the same method [CRI-9486]
- Corrupt export method
FIX or WORKAROUND
-
First look at the message center of Empower.
If the message center displays an error indicating that table space is insufficient, increase the table space
and export again.
For how to increase the table space, please refer to Unable to export results in Empower - WKB4840. -
If the save destination specified in the export method is a folder on a network drive,
it may fail to be exported due to network problems.
In that case, change the save destination to a folder on the local PC currently being used and see if you can export. -
For example, when exporting raw data, because the settings are overlapped in the "Field" tab and "Report" tab,
it may fail to export sometimes.
In that case, clear the settings other than those in the "Raw Data" tab and see if you can export. - Define separate export methods for PDF and for ASCII (high failure rate for ASCII export when export method has PDF and TXT(ASCII).
-
Create new export method
