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Waters

Signed PDF report not saved in Empower database after sign-off - WKB96276

Article number: 96276

SYMPTOMS

  • When attempting to review the signed-off report, a message appears: "The report that you have selected was not found in the database".
  • PDF is created and remains in the temp folder.
  • This occurs intermittently.

ENVIRONMENT

  • Empower Enterprise
  • FR4
  • FR5 (SR4) (SR5)
  • Citrix

CAUSE

  • CRI-1775 this is a known defect fixed in version 3.6.0
  • The primary root cause of this issue is timing when the PDF is generated and stored in a database.

FIX or WORKAROUND

  1. Attempt sign-off again since the failure is intermittent OR
  2. Manually save the report as a PDF after sign-off OR
  3. Attempt sign-off from a thick Empower client instead of a Citrix client
  4. Minimize the size of the reports being signed off
  5. This is addressed in Empower software code on 3.6.0

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