Signed PDF report not saved in Empower database after sign-off - WKB96276
Article number: 96276
SYMPTOMS
- When attempting to review the signed-off report, a message appears: "The report that you have selected was not found in the database".
- PDF is created and remains in the temp folder.
- This occurs intermittently.
ENVIRONMENT
- Empower Enterprise
- FR4
- FR5 (SR4) (SR5)
- Citrix
CAUSE
- CRI-1775 this is a known defect fixed in version 3.6.0
- The primary root cause of this issue is timing when the PDF is generated and stored in a database.
FIX or WORKAROUND
- Attempt sign-off again since the failure is intermittent OR
- Manually save the report as a PDF after sign-off OR
- Attempt sign-off from a thick Empower client instead of a Citrix client
- Minimize the size of the reports being signed off
- This is addressed in Empower software code on 3.6.0
ADDITIONAL INFORMATION
See WKB75714 and https://www.waters.com/waters/support.htm?lid=1001775&type=DFCT
Also resolved in
- SR3 HF3 - Emp_3_SR3_HF3_715008442DD.pdf
- SR4 HF1 - Emp_3_SR4_HF1_RN_715008211.pdf
- FR5 HF2 - Emp_3_FR5_HF2_RN_715007957v00.pdf
id96276,