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Why does Empower sometimes require a user to sign-off twice before it accepts the sign-off? Or there is a lag after sign off- WKB75714

Article number: 75714

SYMPTOMS

  • Empower sometimes requires a user to sign-off a result twice before it accepts the sign-off
  • There is a lag after you sign off the results before the report is created 

ENVIRONMENT

  • Empower 3 FR4
  • Citrix
  • Some users, not all

CAUSE

The system does not have access to the user's temp folder on the Citrix server when the sign-off PDF is being written.

FIX or WORKAROUND

  1. Ensure that the Empower system policy "Save report image (as PDF) after Sign Off" is enabled.
  2. On all of the Empower Citrix servers, create a common TEMP folder, and then go to Windows Control Panel > System properties > Advanced > Environmental Variables and point the TEMP User variables path to the common TEMP folder that was created for all users.
  3. Reboot the Citrix server after making the change.

ADDITIONAL INFORMATION

The default Temp folder is located at C:\Users\username\AppData\Local\Temp.

The Temp folder has System, Users and Administrators permissions set to Full Control by default.

 

Other workarounds to minimize the issue:

Minimize report sizes and the number of pages or utilize full Empower clients for sign off activities.

Increase the amount of RAM size on the Citrix servers

 


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