Communication failure with e2695, 2998, and 2475 after reboot of Empower PC - WKB86359
Article number: 86359
SYMPTOMS
- Communication failure with e2695, 2998, and 2475 after reboot of Empower PC due to hardware issue
- Instruments are ok? NO in the Instruments tab of node properties
- The DHCP tab has nothing listed in the window; user states they were not manually removed
- Instrument LAN pings successfully in the command window
- In the Windows System event logs, there were DHCP client shutdown errors and PC power shutdown messages
- The DHCP service is started and running
ENVIRONMENT
- Empower 3
- 2695 Separations Module
- 2998 Photodiode Array Detector
- 2475 Multi-Wavelength Fluorescence Detector
CAUSE
Unknown, but there may be a power issue with the PC that is causing the DHCP client to shut down.
FIX or WORKAROUND
- Reconfigure the DHCP server service (see WKB7330).
- Reboot the PC and instruments.
- Confirm that the instruments appear in DHCP and say OK? YES on the Instruments tab of node properties.
ADDITIONAL INFORMATION
