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Communication failure with e2695, 2998, and 2475 after reboot of Empower PC - WKB86359

Article number: 86359

SYMPTOMS

  • Communication failure with e2695, 2998, and 2475 after reboot of Empower PC due to hardware issue
  • Instruments are ok? NO in the Instruments tab of node properties
  • The DHCP tab has nothing listed in the window; user states they were not manually removed
  • Instrument LAN pings successfully in the command window
  • In the Windows System event logs, there were DHCP client shutdown errors and PC power shutdown messages
  • The DHCP service is started and running

ENVIRONMENT

  • Empower 3
  • 2695 Separations Module
  • 2998 Photodiode Array Detector
  • 2475 Multi-Wavelength Fluorescence Detector

CAUSE

Unknown, but there may be a power issue with the PC that is causing the DHCP client to shut down.

FIX or WORKAROUND

  1. Reconfigure the DHCP server service (see WKB7330).
  2. Reboot the PC and instruments.
  3. Confirm that the instruments appear in DHCP and say OK? YES on the Instruments tab of node properties.

ADDITIONAL INFORMATION

 

id86359, 2475, 2475B, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, 2998, 2998B, 2998SFC, A-10FL, A-10PDA, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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