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Waters

COM connection fails when attempting to connect to a LAC/E32 in Empower - WKB50504

Article number: 50504

SYMPTOMS

  • Cannot establish COM connection when attempting to connect to a LAC/E32 in Empower
  • Server busy when accessing Run Samples
  • When connecting to the LAC/E, "ICS repair status" message appears
  • ICS Companion Service is stuck trying to start
  • WatersService does not start, even though the service is set to "automatic"
  • When trying to start the WatersService, the following error appears: "Windows could not start the WatersService on local Computer. Error 1068: The dependency service or group failed to start"

ENVIRONMENT

  • Empower Enterprise

CAUSE

The WatersService could not start because the ICS companion service did not start. 

FIX or WORKAROUND

  1. Resolve the ICS Companion Service issue (see KCS 50170).
  2. Reboot the LAC/E32.
  3. Confirm that both ICS Companion Service and WatersService start.
  4. If the services don't start, delete and recreate the chromatographic systems.
  5. If necessary, reinstall the ICS driver pack.

ADDITIONAL INFORMATION

An Error 1053 may be related as well. 

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