ACQUITY components are not communicating with DHCP - WKB49671
Article number: 49671
SYMPTOMS
- ACQUITY components are unable to establish communications with DHCP
- Pinging IP addresses indicates no signal received
- When a module is deleted from DHCP, powered off and back on, the name and serial number does not populate in DHCP
ENVIRONMENT
- Empower 3 Standalone
- MassLynx
CAUSE
One or more modules has lost communication with host computer
FIX or WORKAROUND
- Check all Ethernet connections
- Clear out DHCP; reboot the PC
- Reboot ACQUITY components; check DHCP response.
- If no communication with DHCP, check the NIC connection and/or settings.
- Set Ethernet/firewall settings according to Windows 7 Professional 64 Bit Installation and Configuration for MassLynx and Empower Controlled Ethernet Instruments
- Reboot the PC and power-cycle the ACQUITY components. Communications should resume
ADDITIONAL INFORMATION
Refer to How to configure the Waters DHCP Server for additional information.
These directions are applicable to all Waters ethernet controlled instruments.
id49671, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP