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Waters

ACQUITY components are not communicating with DHCP - WKB49671

Article number: 49671

SYMPTOMS

  • ACQUITY components are unable to establish communications with DHCP
  • Pinging IP addresses indicates no signal received
  • When a module is deleted from DHCP, powered off and back on, the name and serial number does not populate in DHCP

ENVIRONMENT

  • Empower 3 Standalone
  • MassLynx

CAUSE

One or more modules has lost communication with host computer

FIX or WORKAROUND

  1. Check all Ethernet connections
  2. Clear out DHCP; reboot the PC
  3. Reboot ACQUITY components; check DHCP response.
  4. If no communication with DHCP, check the NIC connection and/or settings.
  5. Set Ethernet/firewall settings according to Windows 7 Professional 64 Bit Installation and Configuration for MassLynx and Empower Controlled Ethernet Instruments
  6. Reboot the PC and power-cycle the ACQUITY components. Communications should resume

ADDITIONAL INFORMATION

Refer to How to configure the Waters DHCP Server for additional information.

These directions are applicable to all Waters ethernet controlled instruments.

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