Error: Application Error: KestrelUI has encountered an unrecoverable problem and has had to exit - WKB29464
Article number: 29464
SYMPTOMS
- The following error message appears when attempting to launch the Waters ACQUITY console:
- "Application Error: Application KestrelUI has encountered an unrecoverable problem and has had to exit."
- "MS Detector" appears instead of "QDa Detector" in the Run Samples window in Empower
- The QDa Detector is absent from the Waters ACQUITY console
ENVIRONMENT
- ACQUITY QDa Detector
- Empower 3
- Waters ACQUITY Console
CAUSE
The Windows user account does not have administrator permissions and cannot launch the KestrelUI.exe program, which controls the ACQUITY QDa Detector; or, the Windows user account does have administrator status but has but is corrupted.
FIX or WORKAROUND
Temporary workaround:
- Navigate to C:\Empower\Instruments\Mass Spec\MassLynx\Kestrel.
- Highlight KestrelUI.exe > right-click > Run as administrator. This must be done every time the PC is restarted.
- Ensure that the Windows user account has administrator status.
ADDITIONAL INFORMATION
See also the KB Article 8047, Error when using the Waters Deployment Manager: Empower or Millennium software or any related process is running.
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