Skip to main content
Waters

Error: Application Error: KestrelUI has encountered an unrecoverable problem and has had to exit - WKB29464

Article number: 29464

SYMPTOMS

  • The following error message appears when attempting to launch the Waters ACQUITY console:
    • "Application Error: Application KestrelUI has encountered an unrecoverable problem and has had to exit."
  • "MS Detector" appears instead of "QDa Detector" in the Run Samples window in Empower
  • The QDa Detector is absent from the Waters ACQUITY consoleKestrelUI_error_message.png

ENVIRONMENT

  • ACQUITY QDa Detector
  • Empower 3
  • Waters ACQUITY Console

CAUSE

The Windows user account does not have administrator permissions and cannot launch the KestrelUI.exe program, which controls the ACQUITY QDa Detector; or, the Windows user account does have administrator status but has but is corrupted. 

FIX or WORKAROUND

Temporary workaround:

  1. Navigate to C:\Empower\Instruments\Mass Spec\MassLynx\Kestrel.
  2. Highlight KestrelUI.exe > right-click > Run as administrator. This must be done every time the PC is restarted.
  3. Ensure that the Windows user account has administrator status.

Not able to find a solution? Click here to request help.