Skip to main content
Waters

Communication error; none of the modules are showing up in Empower Run Samples - WKB28760

Article number: 28760

SYMPTOMS

  • Instrument modules do not appear in Run Samples
  • Reboot of LAC/E or PC does not resolve

ENVIRONMENT

  • Empower 3 

CAUSE

Communication failure

FIX or WORKAROUND

  1. Log in to Empower and click on "Configure the system".
  2. Click on Nodes, highlight the node name, and right-click on Properties.
  3. Click on Configure DHCP.
  4. Highlight the instruments and remove them from the list.
  5. Log out of Empower.
  6. Shut down the LAC/E and systems.
  7. Turn on IEEE instruments, if any, and then power-on the LAC/E.
  8. Log in to Windows, and then turn on the Ethernet instruments (see KCS 9476).
  9. Log in to Empower and launch Run Samples.
     

ADDITIONAL INFORMATION

id28760, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.