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Problem using Trend Micro Apex One Security Agent v14.0.12737 antivirus - WKB272246

Article number: 272246

SYMPTOMS

  • Several communication failure errors
  • Several acquisitions interrupted
  • Trend Micro Security Agent consumes excessive amounts of RAM

ENVIRONMENT

  • Empower
  • LAC/E
  • FR4
  • Trend Micro Apex One Security Agent v14.0.12737

CAUSE

The LAC/E RAM was exhausted by Trend Micro Apex One Security Agent.

FIX or WORKAROUND

To recover full Empower functionality, remove the antivirus from all LAC/Es.

ADDITIONAL INFORMATION

  • Customers must engage directly with Trend Micro to find a root cause and fix it if they want to continue using Trend Micro products.
  • Waters does not test specific antivirus products, so it cannot advise on the configuration except to provide its required exceptions.

https://support.waters.com/KB_Inf/Empower_Breeze/WKB11701_Does_Waters_recommend_any_particular_antivirus_software_for_use_with_Empower

  • Also see the following KCS articles for required exceptions for antivirus and firewall:

https://support.waters.com/KB_Inf/Empower_Breeze/WKB16341_Recommended_anti-virus_exclusions_for_Empower

https://support.waters.com/KB_Inf/Empower_Breeze/WKB20597_What_folders_need_to_be_excluded_during_anti-virus_scanning

https://support.waters.com/KB_Inf/Empower_Breeze/WKB54080_Where_do_I_find_the_latest_Informatics_Infrastructure_Guide

id272246, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

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